Unity version 19.1.1 Camera | Hi5 VR Glove

Unity version 19.1.1 Camera

The Unity version 19.1.1 removes the GUI Layer stuff which causes the Hi5 SDK files outdated. The camera from the Hi5 rig no longer works. Will there be an updated SDK file for this or atleast a quick fix?

 

Kenneth Mcmillan